2007-05-21

Breaking My Gentoo

After much deliberation and scouring the net for a Linux command-line based passwordsafe (and ompatible with Counterpane's Password Safe) program, I found pwsafe.

This seems like the ideal app that I had in mind, problem is it's not masked or even in portage!
Not to worry! Gentoo Sunrise has come to my rescue!

There is an overlay for it that seems like it's in the process of being reviewed, however it hasn't got a maintainer (this is probably the reason why it's not in portage yet).

Now I am wondering if I should just add it and install it using the once off ACCEPT_KEYWORDS="~x86" use flag and hope that it doesn't kill my system.
I already have the masked version of Hamachi installed how can this be any different?

I think I will end up installing yet another masked package :P

/crazy

Post a Comment
 
Google+